当前位置:首页 >  配资问答

通达信ssl指标

我来帮TA回答

压力支撑线ssl在通达信里有没有

送你一个通达信版本的ssl,新建一个公式即可
DA1:=IF(TS>TOTALBARSCOUNT,TOTALBARSCOUNT,TS);
DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
HI:=REFDATE(HHV(H,DA),DATE);{最高价}
LO:=REFDATE(LLV(L,DA),DATE);
C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
GZ:=EXP(LN(HI/LO)/15); {对数格值}
LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
LH9:=SUM(IF(C1>=(HI/POW(GZ,9)) AND C1<LO*POW(GZ,7),V,0),DA);
LH10:=SUM(IF(C1>=(LO*POW(GZ,5)) AND C1<LO*POW(GZ,6),V,0),DA);
LH11:=SUM(IF(C1>=(LO*POW(GZ,4)) AND C1<LO*POW(GZ,5),V,0),DA);
LH12:=SUM(IF(C1>=(LO*POW(GZ,3)) AND C1<LO*POW(GZ,4),V,0),DA);
LH13:=SUM(IF(C1>=(LO*POW(GZ,2)) AND C1<LO*POW(GZ,3),V,0),DA);
LH14:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
LH15:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
L1:=REFDATE(HHV(LH1,DA),DATE);
L2:=REFDATE(HHV(LH2,DA),DATE);
L3:=REFDATE(HHV(LH3,DA),DATE);
L4:=REFDATE(HHV(LH4,DA),DATE);
L5:=REFDATE(HHV(LH5,DA),DATE);
L6:=REFDATE(HHV(LH6,DA),DATE);
L7:=REFDATE(HHV(LH7,DA),DATE);
L8:=REFDATE(HHV(LH8,DA),DATE);
L9:=REFDATE(HHV(LH9,DA),DATE);
L10:=REFDATE(HHV(LH10,DA),DATE);
L11:=REFDATE(HHV(LH11,DA),DATE);
L12:=REFDATE(HHV(LH12,DA),DATE);
L13:=REFDATE(HHV(LH13,DA),DATE);
L14:=REFDATE(HHV(LH14,DA),DATE);
L15:=REFDATE(HHV(LH15,DA),DATE);
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10+L11+L12+L13+L14+L15);
STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT ,HI*N/100,HI/GZ,5,0)COLORYELLOW;
STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,1)*N/100,HI/POW(GZ,2),5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,2)*N/100,HI/POW(GZ,3),5,0)COLORGRAY;
STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*N/100,HI/POW(GZ,4),5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,4)*N/100,HI/POW(GZ,5),5,0)COLORGRAY;
STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,5)*N/100,HI/POW(GZ,6),5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*N/100,HI/POW(GZ,7),5,0)COLORGRAY;
STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,7),LO*POW(GZ,8)*N/100,5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,6),LO*POW(GZ,7)*N/100,5,0)COLORGRAY;
STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,5),LO*POW(GZ,6)*N/100,5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L11/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,4),LO*POW(GZ,5)*N/100,5,0)COLORGRAY;
STICKLINE(CEILING(DA*L12/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,3),LO*POW(GZ,4)*N/100,5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L13/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,2),LO*POW(GZ,3)*N/100,5,0)COLORGRAY;
STICKLINE(CEILING(DA*L14/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,1),LO*POW(GZ,2)*N/100,5,0)COLORLICYAN;
STICKLINE(CEILING(DA*L15/SS)*3>=CURRBARSCOUNT ,LO,LO*POW(GZ,1)*N/100,5,0)COLORGRAY;
指标交流,直接去相册找我联系方式!

什么是SSL指标

SSL指标(压力支撑指标)属于成交量型指标。它通过累计历史交易在各档价位的成交手数,然后以紫色横柱线显示出来,以此来推算目前股价的压力和支撑。紫色横柱线越长,提示该价位区堆积的成交量越大,股价运行到此处所受到的压力或支撑也越大。由此可以看出该指标主要用于对历史交易所形成的密集成交区进行预见,并对因此可能产生的压力和支撑位进行预先判断。与其他折线形式的成交量型指标相比,该指标的优点是图形化、直观化,易于观察和分析判断的特点,掌握起来相对简单。

求SSL指标公式,请详细说明输入方法,谢谢

“筹码”指标源码荟萃
筹码指标
筹码指标是前期指标界耀眼的闪光点,他有很多优点,但缺点也有;由于其计算不是很精确,建议不要用于选股。
于筹码分布的几个有意思的概念
筹码分布的两个函数:获利盘比率winner(x)=n%;和筹码分布cost(n)=x;互为反函数。
如果从不同的角度来描述,可以更清楚的看出它们的意义。
取X=C 即收盘价(当前价),则:
1、winner(c)=n%; 表达的是以收盘价C卖出,而能获利的最大筹码量为流通盘的N%;
2、反过来也同样成立,即:cost(n)=c; 表达的是:使流通盘的n%的筹码 完全获利的最低价为C;
基于这样的理解,我们可以得出几个有意思的公式。这些公式对判断底部有一定的帮助。
一、区间集中度 cmj:(winner(c*(1+m%))-winner(c*(1-m%)))*100;
cmj的含义是:收盘价C附近(上下各m%)的筹码量(%);
M的取值范围一般为 2~10;
二、获利倍数 cmb:(cost(n)/cost(0)-1)*100;
cmb的含义是:N%的筹码中的任意一部份,以当前价 卖出时所能得到的最大收益(%);
N的取值范围一般为10~90;
三、盈亏幅度 ykf:(c/cost(n)-1)*100;
ykf的含义是N%的筹码中的任意一部份 以 当前价 卖出时的最大盈亏幅度(%);
N的取值范围一般为5~10;
需要说明的是:筹码分布是一个统计概念,由于市场的千变万化,人们的交易行为不会只受到一种或几种思维方式的支配,因此不可能仅用一两种模式就能完整地描述市场的真实情况。也就是说 其必然存在着局限性。从实际的情况看这种局限性还非常严重。在使用时仅仅只能做为一种参考。
{筹码低位密集线(飞狐源码)}
x1:POLYLINE(c<COST(50),COST(1)),COLOR008800;
x3:POLYLINE(c<COST(50),COST(3)),COLOR008800;
x5:POLYLINE(c<COST(50),COST(5)),COLOR008800;
x7:POLYLINE(c<COST(50),COST(7)),COLOR008800;
x9:POLYLINE(c<COST(50),COST(9)),COLOR008800;
十:POLYLINE(c<COST(50),COST(10)),POINTDOT,COLOR008800;
x11:POLYLINE(c<COST(50),COST(11)),COLOR66CC00;
x31:POLYLINE(c<COST(50),COST(13)),COLOR66CC00;
x51:POLYLINE(c<COST(50),COST(15)),COLOR66CC00;
x71:POLYLINE(c<COST(50),COST(17)),COLOR66CC00;
x91:POLYLINE(c<COST(50),COST(19)),COLOR66CC00;
二十:POLYLINE(c<COST(50),COST(20)),POINTDOT,COLOR66CC00;
x12:POLYLINE(c<COST(50),COST(21)),COLORff9933;
x32:POLYLINE(c<COST(50),COST(23)),COLORff9933;
x52:POLYLINE(c<COST(50),COST(25)),COLORff9933;
x72:POLYLINE(c<COST(50),COST(27)),COLORff9933;
x92:POLYLINE(c<COST(50),COST(29)),COLORff9933;
三十:POLYLINE(c<COST(50),COST(30)),POINTDOT,COLORff9933;
x13:POLYLINE(c<COST(50),COST(31)),COLOR008800;
x33:POLYLINE(c<COST(50),COST(33)),COLOR008800;
x53:POLYLINE(c<COST(50),COST(35)),COLOR008800;
x73:POLYLINE(c<COST(50),COST(37)),COLOR008800;
x93:POLYLINE(c<COST(50),COST(39)),COLOR008800;
四十:POLYLINE(c<COST(50),COST(40)),POINTDOT,COLOR008800;
x14:POLYLINE(c>0,COST(41)),COLOR33cc00;
x34:POLYLINE(c>0,COST(43)),COLOR33cc00;
x54:POLYLINE(c>0,COST(45)),COLOR33cc00;
x74:POLYLINE(c>0,COST(47)),COLOR33cc00;
x94:POLYLINE(c>0,COST(49)),COLOR33cc00;
COST(50),COLORYELLOW,CIRCLEDOT;
STICKLINE(c>=o,c,o,9,1),colorred;
STICKLINE(c>=o,l,o,0.1,0),colorred;
STICKLINE(c>=o,c,h,0.1,0),colorred;
STICKLINE(c<o,c,o,9,0),colorffff00;
STICKLINE(c<o,h,l,0.1,0),colorffff00;
{筹码突出重围}
{作强势股 不错的指标}
check:=CHECKUSER(1);
主筹估算:EMA(WINNER(C)*70,3)*check,LINETHICK2,COLORRED;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)*check,LINETHICK1,colorgreen;
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
FILLRGN(筹码锁定>0,筹码锁定,散筹估算),color009900;
FILLRGN(筹码锁定<=0,0,散筹估算),color009900;
FILLRGN(筹码锁定>0,0,筹码锁定),COLORFFBB00;
FILLRGN(筹码锁定<0,0,筹码锁定),COLORFFBB00;
FILLRGN(筹码锁定<-50,-50,筹码锁定),COLORRED;
动态底部:EMA(IF(L<= LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3)*check,COLORYELLOW;
FILLRGN(动态底部>0,0,动态底部),COLORYELLOW;
主筹估算,LINETHICK2,COLORRED;
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,4);
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,8);
{老公式了,会用的人不多,看超跌反弹有一定的辅助作用}
IF((WINNER(CLOSE)-WINNER(OPEN))*100/(VOL*100/CAPITAL)>0,(WINNER(CLOSE)-WINNER(OPEN))*100/(VOL*100/CAPITAL),0)*100, VOLSTICK,COLORCYAN;
IF((WINNER(CLOSE)-WINNER(OPEN))*100/(VOL*100/CAPITAL)<0,(WINNER(CLOSE)-WINNER(OPEN))*100*VOL*100/CAPITAL,0)*100, VOLSTICK,COLOR5050FF;
穿越筹码: (WINNER(CLOSE)-WINNER(OPEN))*100, POINTDOT;
{“穿越筹码或者说是看筹码的穿透力”,这已经很清晰了,看背驰是技术分析的一个主要常用手段,量价背驰是最真实的背驰,这个公式只是辅助分析作用,主要的还是趋势,趋势为主,各种辅助分析工具为辅}
{用法:(理解了一定要顶哦)
想深入还是要靠自己去理解。
纯看公式信号操作的,不看任何消息,也不听任何人说那一个股票好与坏,只凭自己的分析,可以说纯技术派是可以在市场里生存与发展得很好的,个人认为纯技术派关键在于做短线,周期越长,纯技术分析所起的作用就越低。
公式上的筹码只是一种假设的分析,把它当作量来分析就行了。从文字上理解:“穿筹码或者说是看筹码的穿透力”,这已经很清晰了,看背驰是技术分析的一个主要常用手段,量价背驰是最真实的背驰,这个公式只是辅助分析作用,主要的还是趋势,趋势为主,各种辅助分析工具为辅,就可以很清晰了,短期急跌就要反弹,这个是市场规律,炒反弹就少不了看几个经典公式的底背驰来确认,炒短期反弹看经典的KD,W%R,RSI,MACD的柱背驰,研究了公式很多个,也研究了很长时间都没有突破的朋友可以试着同时用多个经典的公式来同时看,主力骗线只能编一部分的公式,如果你同时用多个不同类型的公式同时看问题,那么主力无法骗线,如果主力他能骗,那么他的损失要远比我们大。股票交易中趋势是一种真理,主力也不能逆转的一种真理,如果主力做骗钱做到趋势都破坏了,那么他将是关上了门自己玩手中的股票了,大部分的人不会跟随他了,所以走势怪异到趋势都破坏了的股票庄家往往不得善终。好的操盘手都会利用趋势,会借力打力,会在最美好前景的时候俏然全身而退,美丽的诱惑总是会让人致命的。}

股票的ssl指标怎么设置

不好意思,我没见过SSI指标是什么,更谈不上设置了,指标全称是什么

同花顺免费炒股软件为何找不到SSL指标?如有,能说明下位置么?

你在电脑上敲出SSL字母,然后按“确认键”,试试能不能出来。

期货ssl与sslo指标什么意思

SSL指标中文全名为压力支撑指标,属于成交量型指标,主要用于中期买卖中对历史形成的密集成交区进行预见,对因此产生的压力和支持预先判断。与其他折线类的成交量型指标相比,该指标的优点是图形化、直观化,易于观察和分析判断,掌握相对简单。
应用法则
1、累加计算每日交易的个股价位的成交手数,以紫色的横柱线显示,用以推算目前股价的压力和支撑。紫线越长,提示该价区堆积的成交量越大,压力或支撑也越大。
2、上涨过程中,遇到较长的紫线(大成交关卡),应先卖出,待回档支撑关卡时再回补。
3、下跌过程中,遇到较长的紫线(大成交关卡),会有支撑,可逢低介入。
4、上升突破长紫线(大的压力价区),回落不再跌破,提示该股已由空方主动转为多方主动,压力已转为支撑,可加仓买入。
注意事项
1、使用SSL指标前,应先对个股做复权(19+EN